Пример 2. Функция СЧЕТЕСЛИ() для подсчета частот

В этом примере приведены результаты 5000 случайных испытаний с двумя кубиками. Раньше мы уже рассматривали вопрос о том, чему может равняться сумма очков на этих кубиках и с какими вероятностями эти суммы выпадают. Попробуем иследовать этот вопрос для произведения очков. Для этого заполним по исходной выборке столбец C, в котором для каждого испытания посчитаем произведение чисел, а затем заполним таблицу частот:

В отличие от предыдущего примера подсчет абсолютных частот вручную в этом случае невозможен (ряд содежит 5000 чисел), поэтому для автомазации расчетов используем функцию СЧЕТЕСЛИ(): в ячейку E2 введем формулу =СЧЁТЕСЛИ($C$1:$C$5000;D2), которую размножим на весь столбец E.

Какие адреса в приведенных формулах относительные? Какие абсолютные? Почему?